Back to overview
Downtime
🚫🧢⬇️ (nocap down, not our fault)
Mar 25 at 07:46pm CET
Affected services
Giulia
Hannah
Isaac
Oliver
Nicolette
Resolved
Mar 26 at 01:34am CET
The issue seems to be resolved, we will keep monitoring
Affected services
Created
Mar 25 at 07:46pm CET
We are waiting for the issue to be resolved.
Affected services